Commit a2c2828b authored by Denis Arrivault's avatar Denis Arrivault
Browse files

Adding libfftw3 dependency in the documentation

parent 1991f4dd
ltfatpy:1.0.4
ltfatpy:1.0.5
ltfat:2.1.0
......@@ -28,7 +28,8 @@ For developpers only:
Scientific Python libraries
---------------------------
**ltfatpy** is using **numpy** >= 1.9, **scipy** >= 0.15 and **matplotlib** >= 1.4. For installing those packages read the instructions in:
* You need to have **libfftw3**, development version, installed. For debian based linux systems use ``$apt install libfftw3-dev``. For other systems, please read the documentation of `fftw <http://www.fftw.org/>`_.
* **ltfatpy** is using **numpy** >= 1.9, **scipy** >= 0.15 and **matplotlib** >= 1.4. For installing those packages read the instructions in:
`here <http://www.scipy.org/install.html>`_.
Downloading **ltfatpy**
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment